erreur de webmastering

You want to speak about the site or downright to participate in its realization? All the ideas and the notices are welcome …

Re: erreur de webmastering

Postby SquallLion » Fri, 08Oct03 03:11

si on clique sur le lien du jeu à l'accueil(portail), le lien 'sexy games' (entre autre) est faux
mais que fait la police ?
User avatar
SquallLion
star of the reef
 
Posts: 281
Joined: Mon, 08Sep01 23:00
Location: FRANCE

Re: erreur de webmastering

Postby shark » Fri, 08Oct03 23:02

C'est vrai. Merci de ta remarque, je vais corriger... Voila ce qui arrive quand on veut aller trop vite.
User avatar
shark
Site Admin
 
Posts: 3924
Joined: Thu, 06Jul27 23:00
Location: France, Provence
sex: Masculine

Re: erreur de webmastering

Postby SquallLion » Tue, 08Oct07 00:44

je connais ça étant webmaster ^^
mais que fait la police ?
User avatar
SquallLion
star of the reef
 
Posts: 281
Joined: Mon, 08Sep01 23:00
Location: FRANCE

Re: erreur de webmastering

Postby qbv8 » Wed, 09Apr01 04:04

Hi there,
I have encountered some not-so-severe technical glitches on this forum site which I would like to report. To my opinion, their fix should not take too much effort. But the priority is low, as these errors do not hinder usage of this forum.
[*]1. According to the documentation in "Help" (at the top of the forum page) under "11) Smileys / Emoticons" the link to http://forum.aceboard.net/smileyperso.p ... &mode=voir is supposed to show all available smileys uploaded by users. But there is not one smiley to see, just the empty forum page is shown.
[*]2. The same is true on the page where you post a message or reply to a post and when you click on the left side for smileys on "Customed smilie" below "Choose a category". You are referred to the same link as above --- with the same result: None.
[*]3. When composing a private message, the area for smileys on the left side is lacking the scroll bar. This way the choice for smileys is very limited.
[*]4. When composing a private message, in some contexts the letter "i" (after submitting the message) is automatically replaced by the letter "i" with two dots above. This is the case for the word "scrïpt", and it might be the case for other words as well. Although it does not really hinder the reading of the text, it makes it very difficult e.g. if you want to post a fragment of code for readers to cut-and-paste the code into their games. For an example, see my post on http://sharks-lagoon.aceboard.fr/p-2153 ... tm#id87306
[*]5. When browsing the forum with Internet Explorer and moving (not clicking) the mouse over the icons for "User profile", "Send a private message", etc. of a post (on the right upper side of each individual post), a tooltip is shown with a text that shortly explains the meaning of these icons. While browsing with Firefox, this text is not shown. Now the problem is not within Firefox, and I will explain why.

When displaying an image in HTML, you usually use the construction "Alternative. The alt attribute is mandatory and it's meaning according to the standard is to provide an alternative text in case the image can not be displayed for some reason. The attribute title is meant to provide a tooltip explanation of the icon. Now in case there is no title attribute, the Internet Explorer instead displays the text of the alt attribute as a tooltip. This is wrong according to the standard. The Firefox browser's behavior is correct.

It seems that the implementation of icons on this forum site does not contain the title attribute. As the text in the tooltip on this forum site apparently is meant as an explanation of the icon (which makes very much sense), it should be provided as a title attribute as well, so the advice is:

PROPOSED FIX:
In every tag, add a title=".." attribute that has the same text as the alt attribute within this tag. Then this site is conforming to the standards, and all browsers (and users) will live happily ever after.

Thank you for reading, and best regards,

qbv8
Image
User avatar
qbv8
star of the reef
 
Posts: 483
Joined: Tue, 09Jan27 00:00
Location: Karlsruhe, Germany
sex: Masculine

Re: erreur de webmastering

Postby qbv8 » Fri, 09May22 13:19

If you click on the "Florensia" Ad, it will not display in a new window (like other links do), but will replace the forum site instead.
User avatar
qbv8
star of the reef
 
Posts: 483
Joined: Tue, 09Jan27 00:00
Location: Karlsruhe, Germany
sex: Masculine

Re: erreur de webmastering

Postby qbv8 » Mon, 09Jun15 18:44

Another brick in the wall
The lagoon software has a deliberate limitation of 30 on the number of bullet points that are allowed in a single topic. If this limit is exceeded, any additional bullet point will be shown as the sequence of the three characters: [ * ]

Proof: (see below, point no. 31).
[*] 1
[*] 2
[*] 3
And this is true even if there is some text in between. It makes it difficult to format long articles and technical help like, The "I'm-stuck-and-need-quick-help" page properly. Maybe somebody can convince the company to raise their limit a bit (e.g. to 60 points). (Of course, proper programming style would be the best solution ... :))
[*] 4
[*] 5
[*] 6
[*] 7
[*] 8
[*] 9
[*]10
[*]11
[*]12
[*]13
[*]14
[*]15
[*]16
[*]17
[*]18
[*]19
[*]20
[*]21
[*]22
[*]23
[*]24
[*]25
[*]26
[*]27
[*]28
[*]29
[*]30
[*]31 Badly formatted line here!

PROPOSED FIX:
Don't hardcode the upper limit of bullet points within one post. Or at least raise the number to 100 ...
User avatar
qbv8
star of the reef
 
Posts: 483
Joined: Tue, 09Jan27 00:00
Location: Karlsruhe, Germany
sex: Masculine

Re: erreur de webmastering

Postby qbv8 » Thu, 09Jun18 19:32

And yet another brick in the wall
The usage of marking a text with bold is limited within of one posting to the number of 30 (hardcoded).

Proof: (see below, point no. 31).
4. usage
5. usage
6. usage
7. usage
8. usage
9. usage
10. usage
11. usage
12. usage
13. usage
14. usage
15. usage
16. usage
17. usage
18. usage
19. usage
20. usage
21. usage
22. usage
23. usage
24. usage
25. usage
26. usage
27. usage
28. usage
29. usage
30. usage
31. usage Starting with the 31st usage, the marking in boldface is ignored and the coding is displayed literally. The programmers of this forum software must have a faible for the number 30 and they might have decided that nobody is ever going to use more than 30 boldface markings within one posting. Very much like Bill Gates once (upon a time) has decided that nobody would ever need more than 640 kByte memory on a single (DOS) computer.

PROPOSED FIX:
Don't hardcode the upper limit of boldface usage within one post. Or at least raise the number to 100 ...
User avatar
qbv8
star of the reef
 
Posts: 483
Joined: Tue, 09Jan27 00:00
Location: Karlsruhe, Germany
sex: Masculine

Re: erreur de webmastering

Postby qbv8 » Tue, 09Jun23 01:00

And the next brick in the wall
The usage of color in one posting is limited to the number of 30.

Proof: (see below, point no. 31).
1. normal color
2. normal color
3. normal color
4. normal color
5. normal color
6. normal color
7. normal color
8. normal color
9. normal color
10. normal color
11. normal color
12. normal color
13. normal color
14. normal color
15. normal color
16. normal color
17. normal color
18. normal color
19. normal color
20. normal color
21. normal color
22. normal color
23. normal color
24. normal color
25. normal color
26. normal color
27. normal color
28. normal color
29. normal color
30. normal color
31. normal color Starting with the 31st color change, the marking is ignored and the coding is displayed literally.

PROPOSED FIX:
Don't hardcode the upper limit of color usage within one post. Or at least raise the number to 100 ...

(P.S.: Do these posting have any consequences? Does anybody read this? :))
User avatar
qbv8
star of the reef
 
Posts: 483
Joined: Tue, 09Jan27 00:00
Location: Karlsruhe, Germany
sex: Masculine

Re: erreur de webmastering

Postby digits » Tue, 09Jun23 02:20

qbv8 wrote :
(P.S.: Do these posting have any consequences? Does anybody read this? :))


Yep! [img]images/icones/icon14.gif[/img]
Concerning the reading, I mean, because for the consequences, I guess even Shark can't do a thing (upper limit of 30 BBCode tags per message). See this (sorry, french inside ;) )
User avatar
digits
lagoon predator
 
Posts: 101
Joined: Fri, 09Mar13 00:00

Re: erreur de webmastering

Postby qbv8 » Tue, 09Jun23 02:32

Hi digits
thank you for pointing me to that board. Well, all Shark could do is of course, pass these messages to aceboard. But from reading their posts it seems that they have no intention of fixing this software. If you have a look at these arguments:
Answer: la limitation des balises ne peut être changée
Question: est-ce que je peut demander pourquoi ?
Answer: sécurité et pour soulager le serveur lors de la céation du message peut être

Of course this is ridiculous, but as a matter of fact, as long as the lagoon goes with aceboard, this seems to be hardwired in their brains --- and as a consequence, in the software. OK, I'll stop posting needless error messages here --- I could as well send them directly to aceboard, or even print them out and pin them on the walls of my office: the effect would be the same: NONE!

Merci d'avoir éclairé ma lanterne ...

;-)
User avatar
qbv8
star of the reef
 
Posts: 483
Joined: Tue, 09Jan27 00:00
Location: Karlsruhe, Germany
sex: Masculine


Return to Shark's website

Who is online

Users browsing this forum: No registered users and 1 guest

eXTReMe Tracker